ZodiacPress

PHP Version

To use ZodiacPress, your website server must have PHP version 5.6 or higher.

PHP versions older than 7.1 have reached official “end of life” which means that they are outdated and unsupported. Running your website with an outdated version of PHP “may expose your site to security vulnerabilities” (see WordPress Requirements which recommend using at least PHP version 7).

As of this writing, I recommend PHP version 7.3.

Most web hosting companies should have an option available for you to update the PHP version on your own. Log in to your web hosting account and have a look around. Look for your PHP version and you may find an easy way to update it.

Updated on June 25, 2019

Questions and Comments are Welcome

Your email address will not be published. All comments will be moderated.

Please wrap code in "code" bracket tags like this:

[code]

YOUR CODE HERE 

[/code]